Comments

Log in with your itch.io account to leave a comment.

Got a lua error: https://i.sli.mg/bBZ4yo.png

(Edited 1 time)

You need to update your LÖVE version to 0.10.x

Oh, crap. Can't update it right now.

Hm... It says I'm missing a dll

You'll need to actually unzip it to a folder... did you do that?

I just downloaded the love program and the love file. It works now.

It might be important to link people here https://love2d.org/#download